<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Sweeties in Beccles transformed into 'experience' after move | Beccles and Bungay Journal</title>
<!-- archant brick -->
<meta name="description" content="A popular Beccles sweet shop has transformed into an interactive experience straight out of an iconic children&#39;s book after moving into the shop next door.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/95874/e232c24f60694d4dfea38539a3fd0451/beccles-and-bungay-journal-home-favicon.ico" ><link rel="canonical" href="https://www.becclesandbungayjournal.co.uk/news/business/new-sweeties-shop-opens-in-beccles-6839052" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/beccles-and-bungay-1706078-23.css" rel="stylesheet" >
<meta name="title" content="Popular sweet shop becomes 'magical experience' after moving next door" />
<meta property="og:url" content="https://www.becclesandbungayjournal.co.uk/news/business/new-sweeties-shop-opens-in-beccles-6839052" />
<meta property="og:image" content="https://www.becclesandbungayjournal.co.uk/service/social-media-image/95874/6843536/3/6217196-2/LBP_3943.jpg" />
<meta property="og:description" content="
A popular Beccles sweet shop has transformed into an interactive experience straight out of an iconic children&#39;s book after moving into..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Popular sweet shop becomes 'magical experience' after moving next door" />
<meta property="article:author" content=" Reece Hanson"/>
<meta property="article:published_time" content="2020-12-16T12:58:38"/>
<meta property="article:modified_time" content="2020-12-16T12:58:38"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Beccles and Bungay Journal"/>
<meta name="google-site-verification" content="VVNBFdg6wqwaqy85Cfq1Xmy8Gzl1M1--0Rn38Y-YuG4"/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.becclesandbungayjournal.co.uk/news/business/new-sweeties-shop-opens-in-beccles-6839052",
"headline": "Sweeties in Beccles transformed into &#39;experience&#39; after move",
"name": "Popular sweet shop becomes 'magical experience' after moving next door",
"articleSection": "News||Business",
"description": "A popular Beccles sweet shop has transformed into an interactive experience straight out of an iconic children's book after moving into the shop next door.
Paul and Vanessa Kisby, owners of Sweeties in New Market, have recreated some of the...",
"wordCount": "387",
"articleBody": "A popular Beccles sweet shop has transformed into an interactive experience straight out of an iconic children's book after moving into the shop next door.
Paul and Vanessa Kisby, owners of Sweeties in New Market, have recreated some of the best-loved features of Roald Dahl's timeless classic Charlie and the Chocolate Factory for the opening of their new, larger store.
Undeterred by the first national lockdown earlier this year, the couple focused on their online sales to reach a national audience, while the resulting surge spawned the idea to move one door along New Market.
Mr Kisby said: During the first lockdown we were so busy, I spent most of it in the van doing up to 60 deliveries a day around Norfolk and Suffolk.
The Beccles shop became like a warehouse.
We then decided to go online and began to get a following nationwide.
We knew we needed more space and when this came up, we couldn't refuse.
Our landlord said he thinks we have turned the whole shop into a destination and experience, rather than a shop, and I think he has hit the nail on the head.
There's been so much going on in the world this year and we hope that we have been able to make people smile.
With more than 400 varieties of sweets and chocolates to showcase, the shop's main wall is an explosion of brightly coloured traditional sweet jars, with staff using a sliding ladder to move along the choices.
The bubble gum pink and white décor is interspersed with overhead tubes, stuffed with gobstoppers, which lead to a secret Inventing Room, allowing imaginations to run wild.
Children can also press a 'magic' button to see their favourite sweets fly out of a shoot, while Willy Wonka chocolate bars and Golden Tickets, in place of a gift voucher, are also on sale.
Mrs Kisby said: I am just over the moon. It's everything I wanted and more.
This is my passion, and I just love seeing the children's faces.
The couple are also sponsoring the town's festive show for 2020, Inside the Snowglobe at Beccles Public Hall, with the idea, signage and branding created following discussions with the show's producer Ryan Holt.
After opening a store in Southwold three years ago, the couple expanded to Beccles a year later.",
"image": "https://www.becclesandbungayjournal.co.uk/resource/blob/6843536/78f2e99013fb22c76b94b0dfea01118b/lbp-3943-data.jpg","datePublished": "2020-12-16T12:58:38",
"dateModified": "2020-12-16T12:58:38",
"author": {
"@type": "Person",
"name": "Reece Hanson"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.becclesandbungayjournal.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.becclesandbungayjournal.co.uk/resource/crblob/1705496/1947cfcee39ff4d0c5f864f26da1a77f/logo-icon-png-data.png"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var adLb2, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6839052');
var leaderboardSizeMapping = googletag.sizeMapping().addSize([breakPointSm, 200], [320, 50]).addSize([breakPointMd, 200], [728, 90]).addSize([breakPointLg, 200], [[728, 90], [970, 250]]).build();
const dfpAdCall = "/154725070/BecclesBungayJournal/news/business";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-wp").addService(googletag.pubads());
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/BecclesBungayJournal/news/business',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/BecclesBungayJournal/news/business',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/BecclesBungayJournal/news/business',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/BecclesBungayJournal/news/business',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/BecclesBungayJournal/news/business',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/BecclesBungayJournal/news/business',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">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</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Beccles and Bungay Journal",
"Id" : "BecclesBungayJournal.c",
"Domain" : "https://www.becclesandbungayjournal.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-764683-14",
"NanoInteractive" : "5c0f7ba80ae899484b0cf3f3",
"OneTrustSiteId" : "16dc2801-dabf-48e6-864c-3c79d9a87f57",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Popular sweet shop becomes 'magical experience' after moving next door",
"Title" : "Popular sweet shop becomes 'magical experience' after moving next door",
"Type" : "Article",
"Section" : "business",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6839052",
"Slug" : "popular-sweet-shop-becomes-'magical-experience'-after-moving-next-door",
"AuthorName" : "Reece Hanson",
"AuthorEmail" : "reece.hanson@archant.co.uk",
"Categories" : "News||Business",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1608123518000,
"PublishDate" : "2020-12-16T12:58:38+0000",
"ModifiedDateEpoch" : 1608123518000,
"ModifiedDate" : "2020-12-16T12:58:38+0000",
"WordCount" : 393,
"Title" : "Popular sweet shop becomes 'magical experience' after moving next door",
"SeoTitle" : "Sweeties in Beccles transformed into 'experience' after move",
"Description" : "A popular Beccles sweet shop has transformed into an interactive experience straight out of an iconic children's book after moving into the shop next door.",
"CanonicalUrl" : "/news/business/new-sweeties-shop-opens-in-beccles-6839052",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6843536/78f2e99013fb22c76b94b0dfea01118b/lbp-3943-data.jpg"
},
"Omniture" : {
"Account" : "archantbecbungjrnal",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.becclesandbungayjournal.co.uk/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.becclesandbungayjournal.co.uk/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_prop1" : "Business",
"s_hier1" : "News||Business"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/beccles-news" ><span class="mdc-list-item__text">Beccles News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/bungay-news" ><span class="mdc-list-item__text">Bungay News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/bbj" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/beccles-and-bungay-journal" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/BBJournal24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/BecclesBungayJournal"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Beccles and Bungay Journal" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/beccles-bungay-journal/96048" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/local-news/beccles-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Beccles News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/bungay-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Bungay News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Beccles and Bungay Journal</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Popular sweet shop becomes &#39;magical experience&#39; after moving next door</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/reece-hanson-124034">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6495244/author_image_thumbnail/125/125/21325c89b4b1f055f2f0d4436aa07e94/Ib/reece-hanson-1-.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Reece Hanson
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://beccles-bungay-journal.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6839052"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">12:58 PM December 16, 2020</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1608123518000 -->
<!-- updateDate?datetime?long: 1608123518000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Vanessa Kisby in the new Sweeties store, in New Market, Beccles."
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6843536/landscape_ratio16x9/320/180/cbe9244ccd829c742354d2bc88d578ec/dF/lbp-3943.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6843536/landscape_ratio16x9/640/360/cbe9244ccd829c742354d2bc88d578ec/tK/lbp-3943.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6843536/landscape_ratio16x9/1280/720/cbe9244ccd829c742354d2bc88d578ec/Pj/lbp-3943.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6843536/landscape_ratio16x9/1920/1080/cbe9244ccd829c742354d2bc88d578ec/cg/lbp-3943.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Vanessa Kisby in the new Sweeties store, in New Market, Beccles.</span>
<span class="item-media__copyright">- Credit: Nick Butcher Photography</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>A popular Beccles sweet shop has transformed into an interactive experience straight out of an iconic children's book after moving into the shop next door.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Paul and Vanessa Kisby, owners of Sweeties in New Market, have recreated some of the best-loved features of Roald Dahl's timeless classic Charlie and the Chocolate Factory for the opening of their new, larger store.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Undeterred by the first national lockdown earlier this year, the couple focused on their online sales to reach a national audience, while the resulting surge spawned the idea to move one door along New Market.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Vanessa and Paul Kisby outside the new Sweeties store in New Market, Beccles."
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6843622/landscape_ratio16x9/320/180/765539ba6acdd6e84f5ac504f6289ec6/mT/lbp-4101.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6843622/landscape_ratio16x9/640/360/765539ba6acdd6e84f5ac504f6289ec6/CY/lbp-4101.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6843622/landscape_ratio16x9/1280/720/765539ba6acdd6e84f5ac504f6289ec6/kB/lbp-4101.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6843622/landscape_ratio16x9/1920/1080/765539ba6acdd6e84f5ac504f6289ec6/lu/lbp-4101.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Vanessa and Paul Kisby outside the new Sweeties store in New Market, Beccles.</span>
<span class="item-media__copyright">- Credit: Nick Butcher Photography</span>
</p>
</div>
</div><p>Mr Kisby said: "During the first lockdown we were so busy, I spent most of it in the van doing up to 60 deliveries a day around Norfolk and Suffolk.</p><p>"The Beccles shop became like a warehouse. </p>
<p>"We then decided to go online and began to get a following nationwide.</p><p>"We knew we needed more space and when this came up, we couldn't refuse.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/pet-car-returns-after-two-years-chedgrave-norfolk-6859380">&#39;Don&#39;t give up hope&#39; - family&#39;s joy as cat returns home after nearly two years</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/a143-blocked-caravan-fire-police-fire-fighters-6859588">Busy road blocked after caravan fire</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/public-health-suffolk-christmas-covid-facemask-plea-6859220">&#39;You may feel silly but you will protect each other&#39; - health chief urges facemasks when meeting other households this Christmas</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/christmas-bubbles-on-decembe-25-only-6859944">Christmas bubbles to only apply on December 25 - PM announces</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/200-trees-planted-southwold-suffolk-6859838">Over 200 trees planted in town as part of National Tree Week</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/community-group-deliver-hampers-elderly-loddon-norfolk-6859758">Community group gets festive by delivering Christmas hampers to vulnerable</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/new-sweeties-shop-opens-in-beccles-6839052">Popular sweet shop becomes &#39;magical experience&#39; after moving next door</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/charity-creates-new-bedrooms-for-homeless-6857964">Ten new bedrooms created by charity for homeless this Christmas </a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/alpaca-spotted-in-car-beccles-suffolk-animals-6754298">Baby alpaca spotted sitting in front seat of car</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/dunwich-heath-suffolk-erosion-6845090">Beauty spot hit by &#39;significant&#39; erosion as walkers stray off footpaths</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_BecclesBungayJournal" loading="lazy"></iframe> </div><p>"Our landlord said he thinks we have turned the whole shop into a destination and experience, rather than a shop, and I think he has hit the nail on the head.</p><p>"There's been so much going on in the world this year and we hope that we have been able to make people smile."</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Bex Davies with the Golden Ticket vouchers in the new Sweeties store, in New Market, Beccles."
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6843538/landscape_ratio16x9/320/180/8180d664c88875c5e814efea993c5857/my/lbp-4007.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6843538/landscape_ratio16x9/640/360/8180d664c88875c5e814efea993c5857/DD/lbp-4007.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6843538/landscape_ratio16x9/1280/720/8180d664c88875c5e814efea993c5857/UA/lbp-4007.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6843538/landscape_ratio16x9/1920/1080/8180d664c88875c5e814efea993c5857/mZ/lbp-4007.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Bex Davies with the Golden Ticket vouchers in the new Sweeties store, in New Market, Beccles.</span>
<span class="item-media__copyright">- Credit: Nick Butcher Photography</span>
</p>
</div>
</div><p>With more than 400 varieties of sweets and chocolates to showcase, the shop's main wall is an explosion of brightly coloured traditional sweet jars, with staff using a sliding ladder to move along the choices.</p><p>The bubble gum pink and white décor is interspersed with overhead tubes, stuffed with gobstoppers, which lead to a secret Inventing Room, allowing imaginations to run wild. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="The new Sweeties store in New Market, Beccles."
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6843702/landscape_ratio16x9/320/180/3614ea4ba39e4277d44f948c3b0805d8/Ho/lbp-4134.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6843702/landscape_ratio16x9/640/360/3614ea4ba39e4277d44f948c3b0805d8/vN/lbp-4134.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6843702/landscape_ratio16x9/1280/720/3614ea4ba39e4277d44f948c3b0805d8/Vm/lbp-4134.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6843702/landscape_ratio16x9/1920/1080/3614ea4ba39e4277d44f948c3b0805d8/HP/lbp-4134.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The new Sweeties store in New Market, Beccles.</span>
<span class="item-media__copyright">- Credit: Nick Butcher Photography</span>
</p>
</div>
</div><p>Children can also press a 'magic' button to see their favourite sweets fly out of a shoot, while Willy Wonka chocolate bars and Golden Tickets, in place of a gift voucher, are also on sale.</p><p>Mrs Kisby said: "I am just over the moon. It's everything I wanted and more.</p><p>"This is my passion, and I just love seeing the children's faces."</p>
<div class="html-embed html-embed--detail">
<iframe src="https://player.vimeo.com/video/490507084" width="640" height="360" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe>
<p><a href="https://vimeo.com/490507084">Sweeties of Beccles</a> from <a href="https://vimeo.com/user662310">Trevor Fuller</a> on <a href="https://vimeo.com">Vimeo</a>.</p></div><p>The couple are also sponsoring the town's festive show for 2020, Inside the Snowglobe at Beccles Public Hall, with the idea, signage and branding created following discussions with the show's producer Ryan Holt.</p><p>After opening a store in Southwold three years ago, the couple expanded to Beccles a year later.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="The Golden Ticket vouchers at the new Sweeties store, in New Market, Beccles."
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6843704/landscape_ratio16x9/320/180/4d8a25f656373543a592dd8012779eb9/Ow/lbp-4159.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6843704/landscape_ratio16x9/640/360/4d8a25f656373543a592dd8012779eb9/dp/lbp-4159.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6843704/landscape_ratio16x9/1280/720/4d8a25f656373543a592dd8012779eb9/ym/lbp-4159.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6843704/landscape_ratio16x9/1920/1080/4d8a25f656373543a592dd8012779eb9/OX/lbp-4159.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Golden Ticket vouchers at the new Sweeties store, in New Market, Beccles.</span>
<span class="item-media__copyright">- Credit: Nick Butcher Photography</span>
</p>
</div>
</div>
<p><br/></p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/beccles-news">Beccles News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=not6rG1AfdUeX6gB36JxTD1G"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=not6rG1AfdUeX6gB36JxTD1G";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/william-drew-batty-advent-challenge-bungay-6745570" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6745606/landscape_ratio16x9/320/180/5c9d9d57907aacc19cc890e3046395fc/cG/william-drew-batty-christmas.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6745606/landscape_ratio16x9/640/360/5c9d9d57907aacc19cc890e3046395fc/OD/william-drew-batty-christmas.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6745606/landscape_ratio16x9/1280/720/5c9d9d57907aacc19cc890e3046395fc/ek/william-drew-batty-christmas.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6745606/landscape_ratio16x9/1920/1080/5c9d9d57907aacc19cc890e3046395fc/JJ/william-drew-batty-christmas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6745606/portrait_ratio1x1/100/100/c3c2064cbe9f76ab8781a83007be1708/JU/william-drew-batty-christmas.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6745606/portrait_ratio1x1/320/320/c3c2064cbe9f76ab8781a83007be1708/fA/william-drew-batty-christmas.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6745606/portrait_ratio1x1/640/640/c3c2064cbe9f76ab8781a83007be1708/mJ/william-drew-batty-christmas.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6745606/portrait_ratio1x1/1280/1280/c3c2064cbe9f76ab8781a83007be1708/Ai/william-drew-batty-christmas.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Composer&#39;s Advent challenge to spread Christmas cheer </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Reece Hanson</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6495244/author_image_thumbnail/125/125/21325c89b4b1f055f2f0d4436aa07e94/Ib/reece-hanson-1-.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/suffolk-neighbhood-coronavirus-case-data-6745090" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6634734/landscape_ratio16x9/320/180/85243a5c41b7b12631f21a6cda5bf410/Vj/cb-tier-2-day-1-felixstowe-dec-cb163d38.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6634734/landscape_ratio16x9/640/360/85243a5c41b7b12631f21a6cda5bf410/VY/cb-tier-2-day-1-felixstowe-dec-cb163d38.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6634734/landscape_ratio16x9/1280/720/85243a5c41b7b12631f21a6cda5bf410/Yt/cb-tier-2-day-1-felixstowe-dec-cb163d38.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6634734/landscape_ratio16x9/1920/1080/85243a5c41b7b12631f21a6cda5bf410/LS/cb-tier-2-day-1-felixstowe-dec-cb163d38.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6634734/portrait_ratio1x1/100/100/5ad42592b32391ec3847cf50ef269efd/CZ/cb-tier-2-day-1-felixstowe-dec-cb163d38.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6634734/portrait_ratio1x1/320/320/5ad42592b32391ec3847cf50ef269efd/th/cb-tier-2-day-1-felixstowe-dec-cb163d38.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6634734/portrait_ratio1x1/640/640/5ad42592b32391ec3847cf50ef269efd/Ky/cb-tier-2-day-1-felixstowe-dec-cb163d38.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6634734/portrait_ratio1x1/1280/1280/5ad42592b32391ec3847cf50ef269efd/uD/cb-tier-2-day-1-felixstowe-dec-cb163d38.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">What are the latest coronavirus case numbers in Suffolk neighbourhoods?</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Katy Sandalls</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6575816/author_image_thumbnail/125/125/7a9e2aac86d6482b3031c3a6cf01cc88/rK/katy-sandalls-2018-slb-2-2-.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/car-stolen-from-halesworth-thoroughfare-6745686" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/1922358/landscape_ratio16x9/320/180/f347edc331d84c94b9fa00a237d0b204/Zd/halesworth-thoroughfare-1.jpg&quot;,&quot;640&quot;:&quot;/resource/image/1922358/landscape_ratio16x9/640/360/f347edc331d84c94b9fa00a237d0b204/Ry/halesworth-thoroughfare-1.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/1922358/landscape_ratio16x9/1280/720/f347edc331d84c94b9fa00a237d0b204/QH/halesworth-thoroughfare-1.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/1922358/landscape_ratio16x9/1920/1080/f347edc331d84c94b9fa00a237d0b204/Xc/halesworth-thoroughfare-1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/1922358/portrait_ratio1x1/100/100/67d8738afb724407b6875f8b4ae80290/pV/halesworth-thoroughfare-1.jpg&quot;,&quot;320&quot;:&quot;/resource/image/1922358/portrait_ratio1x1/320/320/67d8738afb724407b6875f8b4ae80290/rh/halesworth-thoroughfare-1.jpg&quot;,&quot;640&quot;:&quot;/resource/image/1922358/portrait_ratio1x1/640/640/67d8738afb724407b6875f8b4ae80290/xu/halesworth-thoroughfare-1.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/1922358/portrait_ratio1x1/1280/1280/67d8738afb724407b6875f8b4ae80290/XH/halesworth-thoroughfare-1.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Car stolen from town centre</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Reece Hanson</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6495244/author_image_thumbnail/125/125/21325c89b4b1f055f2f0d4436aa07e94/Ib/reece-hanson-1-.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/missing-boy-lowestoft-suffolk-found-police-6854456" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/356976/landscape_ratio16x9/320/180/9aadc79c85441407c82af7fdb91f4671/SG/nb-24-jenny-powell.jpg&quot;,&quot;640&quot;:&quot;/resource/image/356976/landscape_ratio16x9/640/360/9aadc79c85441407c82af7fdb91f4671/pP/nb-24-jenny-powell.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/356976/landscape_ratio16x9/1280/720/9aadc79c85441407c82af7fdb91f4671/dQ/nb-24-jenny-powell.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/356976/landscape_ratio16x9/1920/1080/9aadc79c85441407c82af7fdb91f4671/mt/nb-24-jenny-powell.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/356976/portrait_ratio1x1/100/100/563e341c074920510aecb1d3c81e08e2/Uh/nb-24-jenny-powell.jpg&quot;,&quot;320&quot;:&quot;/resource/image/356976/portrait_ratio1x1/320/320/563e341c074920510aecb1d3c81e08e2/Ul/nb-24-jenny-powell.jpg&quot;,&quot;640&quot;:&quot;/resource/image/356976/portrait_ratio1x1/640/640/563e341c074920510aecb1d3c81e08e2/qi/nb-24-jenny-powell.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/356976/portrait_ratio1x1/1280/1280/563e341c074920510aecb1d3c81e08e2/Lf/nb-24-jenny-powell.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Suffolk Constabulary</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">17-year-old boy who was missing for two weeks has been found</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Jasper King</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6603184/author_image_thumbnail/125/125/2885d8be20127e4a9ade79dd2fb7b173/na/hg0l3i96-400x400.jpg" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
</script>
</div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "beccles-bungay-journal";
// Unique Article Identifier
var disqus_identifier = "6839052";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-beccles-bungay-journal"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/beccles-and-bungay-journal" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/BBJournal24" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/BecclesBungayJournal" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2020 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-7.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-13.js" ></script></body></html>
