<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Sports Equipment for Schools campaign Beccles Lowestoft | Beccles and Bungay Journal</title>
<meta name="description" content="A drive to help Beccles and Bungay primary schools net vital sports equipment has received enthusiastic support.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/95874/e232c24f60694d4dfea38539a3fd0451/beccles-and-bungay-journal-home-favicon.ico" ><link rel="canonical" href="https://www.becclesandbungayjournal.co.uk/news/education/sports-equipment-for-schools-campaign-beccles-lowestoft-8979636" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500" />
</noscript>
<link href="/resource/themes/archant-shared/css/beccles-and-bungay-7305082-22.css" rel="stylesheet" >
<meta name="title" content="Call to back campaign to win £20,000 of primary school sports gear" />
<meta property="og:url" content="https://www.becclesandbungayjournal.co.uk/news/education/sports-equipment-for-schools-campaign-beccles-lowestoft-8979636" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/95874/8979890/1/6217196-2/SD_4_School_Sports.jpeg.jpg" />
<meta property="og:description" content="
A drive to help primary schools net vital sports equipment has received enthusiastic support."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Call to back campaign to win £20,000 of primary school sports gear" />
<meta property="article:author" content=" Mark Boggis"/>
<meta property="article:published_time" content="2022-05-19T11:36:41"/>
<meta property="article:modified_time" content="2022-05-19T11:56:25"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Beccles and Bungay Journal" />
<meta name="google-site-verification" content="VVNBFdg6wqwaqy85Cfq1Xmy8Gzl1M1--0Rn38Y-YuG4" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.becclesandbungayjournal.co.uk/news/education/sports-equipment-for-schools-campaign-beccles-lowestoft-8979636",
"headline": "Sports Equipment for Schools campaign Beccles Lowestoft",
"name": "Call to back campaign to win £20,000 of primary school sports gear",
"articleSection": "News||Education",
"description": "A drive to help primary schools net vital sports equipment has received enthusiastic support. Almost 200 schools across Norfolk and Waveney have now registered for the campaign giving primary schools the chance to win a share of £20,000 of sports...",
"wordCount": "540",
"articleBody": "A drive to help primary schools net vital sports equipment has received enthusiastic support. Almost 200 schools across Norfolk and Waveney have now registered for the campaign giving primary schools the chance to win a share of £20,000 of sports equipment. With tokens being printed in the Lowestoft Journal and Beccles and Bungay Journal each week as part of the Sports Equipment for Schools campaign a call to all to collect the most tokens has now gone out. The race is now on to collect the most tokens before the final submission deadline of Friday, September 9. One of the schools involved is Ditchingham Primary Academy, near Bungay. Youngsters from the primary school on Rider Haggard Way in Ditchingham donned their PE kits this week to showcase their involvement in the scheme. Heather Brand, executive headteacher of the academy, said: We are happy to be a part of the scheme. We are really keen for our children to be as active as possible, so the opportunity to gain extra equipment is important. Mrs Brand added: We try and promote links with local clubs and run sports activities and taster sessions when we can. For example, during the spring term, after school clubs ran for Futsal and Circuits sessions. The children were also informed about a football camp at East Norfolk Sixth Form College, while football coaching sessions being run by an Ipswich Town FC coach for children in all years. Having registered for the Sports Equipment for Schools campaign, a post on the Ditchingham Primary Academy Facebook page said: If you could collect tokens for us we would be most grateful - encourage teachers, parents, guardians, grandparents, friends and neighbours to bring their tokens in before they recycle their newspaper. The schools collecting the most tokens (taken as a ratio to pupils) will receive an Eveque Full Primary Athletics Kit worth over £1,000 plus a visit from a professional athlete who has represented Great Britain. The second prize will be an Eveque Sports Hall Triathlon kit worth £750, plus each school that signs up and collects over 1,000 tokens will receive a Throw Pack or Infant Bag at the choice of the school) worth over £100. Anyone can collect tokens for any school registered, just simply post or take your tokens to the school before the end of August so that all tokens can be accounted for before the final September 9 deadline. Tokens will be printed in the Lowestoft Journal and Beccles and Bungay Journal each Friday, and there will also be one token in the Eastern Daily Press from Monday to Friday and two on Saturdays, until Saturday, July 16. Schools signed up Beccles Primary Academy Blundeston COE Voluntary Controlled Primary Brampton COE Primary Brooke Primary Bungay Primary Carlton Colville Primary Ditchingham Primary Academy Earsham Primary Ellingham VC Primary Elm Tree Primary Gillingham St Michael's Primary Grove Primary Hempnall Primary Ilketshall St Lawrence Primary Loddon Infant Loddon Junior Ormiston Denes Academy Pakefield Primary Phoenix St Peter Academy Poplars Primary Ravensmere Infant Red Oak Primary Ringsfield COE Primary Roman Hill Primary Seething and Mundham Primary Somerleyton Primary St Benet's Catholic Primary Thurton Primary Warren School Westwood Primary Woods Loke Primary Worlingham CEVC Primary For any further details, email sportsforschools@archant.co.uk",
"image": "https://images.cm.archant.co.uk/resource/blob/8979890/33e222925dc00d8163906337ef063488/sd-4-school-sports-jpeg-data.jpg","datePublished": "2022-05-19T11:36:41",
"dateModified": "2022-05-19T11:56:25",
"author": {
"@type": "Person",
"name": "Mark Boggis"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.becclesandbungayjournal.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.becclesandbungayjournal.co.uk/resource/crblob/7304864/c7d5e6c67903c35f20222cf9f5dfe2c8/bbj-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function(i) {return i.id;}) : []);
}
if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
googletag.pubads().setTargeting('cc-iab-class-id', iabIds ?? []);
}
if (googletag.pubads().getTargeting('cc-custom-taxonomy').length === 0) {
var customTaxonomy = JSON.parse(window.localStorage.getItem('cc-custom-taxonomy'));
googletag.pubads().setTargeting('cc-custom-taxonomy', customTaxonomy ?? []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070,22693834441/BecclesBungayJournal/news/education',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070,22693834441/BecclesBungayJournal/news/education',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070,22693834441/BecclesBungayJournal/news/education',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070,22693834441/BecclesBungayJournal/news/education',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070,22693834441/BecclesBungayJournal/news/education',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070,22693834441/BecclesBungayJournal/news/education',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Beccles and Bungay Journal",
"Id" : "BecclesBungayJournal.c",
"Domain" : "https://www.becclesandbungayjournal.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-764683-14",
"NanoInteractive" : "5c0f7ba80ae899484b0cf3f3",
"OneTrustSiteId" : "16dc2801-dabf-48e6-864c-3c79d9a87f57",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Call to back campaign to win £20,000 of primary school sports gear",
"Title" : "Call to back campaign to win £20,000 of primary school sports gear",
"Type" : "Article",
"Section" : "education",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8979636",
"Slug" : "call-to-back-campaign-to-win-£20,000-of-primary-school-sports-gear",
"AuthorName" : "Mark Boggis",
"AuthorEmail" : "mark.boggis@archant.co.uk",
"Categories" : "News||Education",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1652956601000,
"PublishDate" : "2022-05-19T10:36:41+0000",
"ModifiedDateEpoch" : 1652957785000,
"ModifiedDate" : "2022-05-19T10:56:25+0000",
"WordCount" : 540,
"Title" : "Call to back campaign to win £20,000 of primary school sports gear",
"SeoTitle" : "Sports Equipment for Schools campaign Beccles Lowestoft",
"Description" : "A drive to help Beccles and Bungay primary schools net vital sports equipment has received enthusiastic support.",
"CanonicalUrl" : "/news/education/sports-equipment-for-schools-campaign-beccles-lowestoft-8979636",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8979890/33e222925dc00d8163906337ef063488/sd-4-school-sports-jpeg-data.jpg"
},
"Omniture" : {
"Account" : "archantbecbungjrnal",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.becclesandbungayjournal.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.becclesandbungayjournal.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Education",
"s_hier1" : "News||Education"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/beccles-news" ><span class="mdc-list-item__text">Beccles News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/bungay-news" ><span class="mdc-list-item__text">Bungay News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/heritage" ><span class="mdc-list-item__text">Heritage</span></a> </div>
</div> </div> </div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/beccles-and-bungay-journal" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/BBJournal24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/BecclesBungayJournal"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Beccles and Bungay Journal" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/beccles-bungay-journal/96048" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/local-news/beccles-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Beccles News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/bungay-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Bungay News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Beccles and Bungay Journal</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Call to back campaign to win £20,000 of primary school sports gear</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/mark-boggis-96888">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6443922/author_image_thumbnail/125/125/eef9fac46ef8baef0511ce2e2afadd8d/fA/nb-01-mark-boggis.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Mark Boggis
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="bbj-8979636"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">11:36 AM May 19, 2022</span>
</div>
<!-- publishDate?datetime?long: 1652956601000 -->
<!-- updateDate?datetime?long: 1652957785000 -->
<!-- timestampDifference: 1184000 -->
<div>
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">11:56 AM May 19, 2022</span>
</div>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8979890/landscape_ratio16x9/615/346/78c8afb686de109a14c919f954120550/yv/sd-4-school-sports-jpeg.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979890/landscape_ratio16x9/987/555/78c8afb686de109a14c919f954120550/fJ/sd-4-school-sports-jpeg.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979890/landscape_ratio16x9/640/360/78c8afb686de109a14c919f954120550/HV/sd-4-school-sports-jpeg.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8979890/landscape_ratio16x9/448/252/78c8afb686de109a14c919f954120550/lT/sd-4-school-sports-jpeg.jpg" alt="Children from Ditchingham Primary Academy Sports Equipment for Schools scheme" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8979890/landscape_ratio16x9/448/252/78c8afb686de109a14c919f954120550/lT/sd-4-school-sports-jpeg.jpg" alt="Children from Ditchingham Primary Academy Sports Equipment for Schools scheme" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Children from Ditchingham Primary Academy who are collecting vouchers for the Sports Equipment for Schools scheme.</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>A drive to help primary schools net vital sports equipment has received enthusiastic support.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Almost 200 schools across Norfolk and Waveney have now registered for the campaign giving primary schools the chance to win a share of £20,000 of sports equipment.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8965474/landscape_ratio16x9/615/346/a5850708ea27e4523c0221e576ca22f3/SD/8948066-8903306-microsoftteams-image-20-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8965474/landscape_ratio16x9/987/555/a5850708ea27e4523c0221e576ca22f3/aB/8948066-8903306-microsoftteams-image-20-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8965474/landscape_ratio16x9/640/360/a5850708ea27e4523c0221e576ca22f3/bZ/8948066-8903306-microsoftteams-image-20-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8965474/landscape_ratio16x9/448/252/a5850708ea27e4523c0221e576ca22f3/Eb/8948066-8903306-microsoftteams-image-20-1-.jpg" alt="Sports Equipment for Schools logo" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8965474/landscape_ratio16x9/448/252/a5850708ea27e4523c0221e576ca22f3/Eb/8948066-8903306-microsoftteams-image-20-1-.jpg" alt="Sports Equipment for Schools logo" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Sports Equipment for Schools logo</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>With tokens being printed in the Lowestoft Journal and Beccles and Bungay Journal each week as part of the Sports Equipment for Schools campaign a call to all to collect the most tokens has now gone out.</p><p>The race is now on to collect the most tokens before the final submission deadline of Friday, September 9.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8979896/landscape_ratio16x9/615/346/4d8ccde6a4e876cddc6909eaa55c93d2/nY/sd-6-school-sports-jpeg.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979896/landscape_ratio16x9/987/555/4d8ccde6a4e876cddc6909eaa55c93d2/YS/sd-6-school-sports-jpeg.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979896/landscape_ratio16x9/640/360/4d8ccde6a4e876cddc6909eaa55c93d2/cO/sd-6-school-sports-jpeg.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8979896/landscape_ratio16x9/448/252/4d8ccde6a4e876cddc6909eaa55c93d2/Wc/sd-6-school-sports-jpeg.jpg" alt="Children from Ditchingham Primary Academy" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8979896/landscape_ratio16x9/448/252/4d8ccde6a4e876cddc6909eaa55c93d2/Wc/sd-6-school-sports-jpeg.jpg" alt="Children from Ditchingham Primary Academy" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Lily Aldous, Felix Davey, Toby Aldous, Millie-Martha Williams, Charlie Webb, Jaylarae Bagley from Ditchingham Primary Academy, who are collecting vouchers for the Sports Equipment for Schools scheme.</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div><p>One of the schools involved is Ditchingham Primary Academy, near Bungay.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8979872/portrait_ratio4x5/615/769/c1136e52b394bae95caeaf7cbf1a0bf5/wf/sd-8-school-sports-jpeg.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979872/portrait_ratio4x5/987/1234/c1136e52b394bae95caeaf7cbf1a0bf5/EP/sd-8-school-sports-jpeg.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979872/portrait_ratio4x5/640/800/c1136e52b394bae95caeaf7cbf1a0bf5/nT/sd-8-school-sports-jpeg.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8979872/portrait_ratio4x5/448/560/c1136e52b394bae95caeaf7cbf1a0bf5/EI/sd-8-school-sports-jpeg.jpg" alt="Children from Ditchingham Primary Academy who are collecting vouchers for the EDP&#39;s Sports Equipment" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8979872/portrait_ratio4x5/448/560/c1136e52b394bae95caeaf7cbf1a0bf5/EI/sd-8-school-sports-jpeg.jpg" alt="Children from Ditchingham Primary Academy who are collecting vouchers for the EDP&#39;s Sports Equipment" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Millie-Martha Williams from Ditchingham Primary Academy, as the school is collecting vouchers for the Sports Equipment for Schools scheme.</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.becclesandbungayjournal.co.uk/news/education/sports-equipment-for-schools-campaign-beccles-lowestoft-8979636"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>Youngsters from the primary school on Rider Haggard Way in Ditchingham donned their PE kits this week to showcase their involvement in the scheme.</p><p>Heather Brand, executive headteacher of the academy, said: "We are happy to be a part of the scheme.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8979878/landscape_ratio16x9/615/346/a2558fb8738db01f1bd43371a4b00b38/Cs/sd-5-school-sports-jpeg.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979878/landscape_ratio16x9/987/555/a2558fb8738db01f1bd43371a4b00b38/si/sd-5-school-sports-jpeg.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979878/landscape_ratio16x9/640/360/a2558fb8738db01f1bd43371a4b00b38/LS/sd-5-school-sports-jpeg.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8979878/landscape_ratio16x9/448/252/a2558fb8738db01f1bd43371a4b00b38/pQ/sd-5-school-sports-jpeg.jpg" alt="Children from Ditchingham Primary Academy " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8979878/landscape_ratio16x9/448/252/a2558fb8738db01f1bd43371a4b00b38/pQ/sd-5-school-sports-jpeg.jpg" alt="Children from Ditchingham Primary Academy " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Felix Davey, Toby Aldous, Millie-Martha Williams from Ditchingham Primary Academy, as the school is collecting vouchers for the Sports Equipment for Schools scheme.
</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/local-council/new-mayor-privileged-to-serve-town-8978220">&#39;A very special place&#39; - New mayor privileged to serve town</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/town-church-beccles-tackling-uniform-poverty-8967786">&#39;We&#39;ve had parents in tears&#39; - The church fighting school uniform poverty</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/fence-and-gate-damaged-overnight-beccles-8967638">Vandals damage fence and gate in night-time incident</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/oulton-broad-hair-salon-opens-8966414">New hair salon opens up with its very own puppy on the premises</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/bungay-walk-and-talk-scheme-launches-8961674">Town&#39;s walk and talk scheme helps locals connect to the community</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/james-paget-eye-operation-theatre-opens-8978330">Hospital opens £1.2m eye operation theatre to cut waiting times</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/sports-equipment-for-schools-campaign-beccles-lowestoft-8979636">Call to back campaign to win £20,000 of primary school sports gear</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/suffolk-inadequate-schools-starting-as-academies-8970478">Data reveals &#39;inadequate&#39; Suffolk schools starting again as academies</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/lidl-recalls-products-over-health-hazard-fears-8979406">Beer from Lidl and vegan chocolates among items recalled over safety fears </a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/bungay-garden-markets-bustling-return-2022-8963766">Bungay Garden Market returns in full after two year absence </a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_BecclesBungayJournal" loading="lazy"></iframe> </div><p>"We are really keen for our children to be as active as possible, so the opportunity to gain extra equipment is important."</p><p>Mrs Brand added: "We try and promote links with local clubs and run sports activities and taster sessions when we can."</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8979874/landscape_ratio16x9/615/346/db4ad5764f2a94754ad51727f082f339/sV/sd-3-school-sports.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979874/landscape_ratio16x9/987/555/db4ad5764f2a94754ad51727f082f339/Pn/sd-3-school-sports.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979874/landscape_ratio16x9/640/360/db4ad5764f2a94754ad51727f082f339/GH/sd-3-school-sports.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8979874/landscape_ratio16x9/448/252/db4ad5764f2a94754ad51727f082f339/et/sd-3-school-sports.jpg" alt="Children from Ditchingham Primary Academy " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8979874/landscape_ratio16x9/448/252/db4ad5764f2a94754ad51727f082f339/et/sd-3-school-sports.jpg" alt="Children from Ditchingham Primary Academy " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Millie-Martha Williams from Ditchingham Primary Academy, as the school is collecting vouchers for the Sports Equipment for Schools scheme.</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div><p>For example, during the spring term, after school clubs ran for Futsal and Circuits sessions. The children were also informed about a football camp at East Norfolk Sixth Form College, while football coaching sessions being run by an Ipswich Town FC coach for children in all years.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8979900/landscape_ratio16x9/615/346/5bf883cae4e768c2c9611317d0bea43/KU/sd-1-school-sports.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979900/landscape_ratio16x9/987/555/5bf883cae4e768c2c9611317d0bea43/yy/sd-1-school-sports.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979900/landscape_ratio16x9/640/360/5bf883cae4e768c2c9611317d0bea43/Bi/sd-1-school-sports.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8979900/landscape_ratio16x9/448/252/5bf883cae4e768c2c9611317d0bea43/ZI/sd-1-school-sports.jpg" alt="Children from Ditchingham Primary Academy " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8979900/landscape_ratio16x9/448/252/5bf883cae4e768c2c9611317d0bea43/ZI/sd-1-school-sports.jpg" alt="Children from Ditchingham Primary Academy " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Lily Aldous, Felix Davey, Toby Aldous, Millie-Martha Williams, Charlie Webb, Jaylarae Bagley from Ditchingham Primary Academy who are collecting vouchers for the Sports Equipment for Schools.</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div>
<div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>Having registered for the Sports Equipment for Schools campaign, a post on the Ditchingham Primary Academy Facebook page said: "If you could collect tokens for us we would be most grateful - encourage teachers, parents, guardians, grandparents, friends and neighbours to bring their tokens in before they recycle their newspaper."</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8979902/landscape_ratio16x9/615/346/6ebcc3cd83b3a9792ace7a8efb1471d6/hz/sd-2-school-sports.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979902/landscape_ratio16x9/987/555/6ebcc3cd83b3a9792ace7a8efb1471d6/Ul/sd-2-school-sports.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979902/landscape_ratio16x9/640/360/6ebcc3cd83b3a9792ace7a8efb1471d6/vl/sd-2-school-sports.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8979902/landscape_ratio16x9/448/252/6ebcc3cd83b3a9792ace7a8efb1471d6/UX/sd-2-school-sports.jpg" alt="Children from Ditchingham Primary Academy " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8979902/landscape_ratio16x9/448/252/6ebcc3cd83b3a9792ace7a8efb1471d6/UX/sd-2-school-sports.jpg" alt="Children from Ditchingham Primary Academy " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Jaylarae Bagley, Lily Aldous, Charlie Webb from Ditchingham Primary Academy who are collecting vouchers for the Sports Equipment for Schools scheme.</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div><p>The schools collecting the most tokens (taken as a ratio to pupils) will receive an Eveque Full Primary Athletics Kit worth over £1,000 plus a visit from a professional athlete who has represented Great Britain. </p><p>The second prize will be an Eveque Sports Hall Triathlon kit worth £750, plus each school that signs up and collects over 1,000 tokens will receive a Throw Pack or Infant Bag at the choice of the school) worth over £100.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8979898/portrait_ratio4x5/615/769/a13f4a023dacae26b238b853c84323f2/yG/sd-7-school-sports-jpeg.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979898/portrait_ratio4x5/987/1234/a13f4a023dacae26b238b853c84323f2/ji/sd-7-school-sports-jpeg.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8979898/portrait_ratio4x5/640/800/a13f4a023dacae26b238b853c84323f2/ou/sd-7-school-sports-jpeg.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8979898/portrait_ratio4x5/448/560/a13f4a023dacae26b238b853c84323f2/Fj/sd-7-school-sports-jpeg.jpg" alt="Children from Ditchingham Primary Academy who are collecting vouchers for the EDP&#39;s Sports Equipment" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8979898/portrait_ratio4x5/448/560/a13f4a023dacae26b238b853c84323f2/Fj/sd-7-school-sports-jpeg.jpg" alt="Children from Ditchingham Primary Academy who are collecting vouchers for the EDP&#39;s Sports Equipment" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Millie-Martha Williams from Ditchingham Primary Academy, as the school is collecting vouchers for the Sports Equipment for Schools scheme.</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div><p>Anyone can collect tokens for any school registered, just simply post or take your tokens to the school before the end of August so that all tokens can be accounted for before the final September 9 deadline. </p><p>Tokens will be printed in the Lowestoft Journal and Beccles and Bungay Journal each Friday, and there will also be one token in the Eastern Daily Press from Monday to Friday and two on Saturdays, until Saturday, July 16. </p><h3><strong>Schools signed up</strong></h3><p>Beccles Primary Academy <br/>Blundeston COE Voluntary Controlled Primary  <br/>Brampton COE Primary  <br/>Brooke Primary  <br/>Bungay Primary  <br/>Carlton Colville Primary  <br/>Ditchingham Primary Academy <br/>Earsham Primary  <br/>Ellingham VC Primary  <br/>Elm Tree Primary <br/>Gillingham St Michael's Primary  <br/>Grove Primary  <br/>Hempnall Primary <br/>Ilketshall St Lawrence Primary  <br/>Loddon Infant  <br/>Loddon Junior<br/>Ormiston Denes Academy <br/>Pakefield Primary <br/>Phoenix St Peter Academy  <br/>Poplars Primary  <br/>Ravensmere Infant  <br/>Red Oak Primary  <br/>Ringsfield COE Primary  <br/>Roman Hill Primary  <br/>Seething and Mundham Primary  <br/>Somerleyton Primary  <br/>St Benet's Catholic Primary <br/>Thurton Primary <br/>Warren School <br/>Westwood Primary  <br/>Woods Loke Primary <br/>Worlingham CEVC Primary <br/>For any further details, email sportsforschools@archant.co.uk</p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/beccles-news">Beccles News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/lowestoft-news">Lowestoft News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/norfolk">Norfolk</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/business/wine-dating-back-to-1960s-found-bungay-8962628" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8962644/portrait_ratio1x1/138/138/a3b7f537612ff52cf429018b3cd7182c/qe/279441268-10166024525035705-88244293099518255-n.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8962644/portrait_ratio1x1/138/138/a3b7f537612ff52cf429018b3cd7182c/qe/279441268-10166024525035705-88244293099518255-n.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8962644/portrait_ratio1x1/138/138/a3b7f537612ff52cf429018b3cd7182c/qe/279441268-10166024525035705-88244293099518255-n.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8962644/portrait_ratio1x1/138/138/a3b7f537612ff52cf429018b3cd7182c/qe/279441268-10166024525035705-88244293099518255-n.jpg" alt="old wine shelf" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8962644/portrait_ratio1x1/138/138/a3b7f537612ff52cf429018b3cd7182c/qe/279441268-10166024525035705-88244293099518255-n.jpg" alt="old wine shelf" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Wine dating back to 1960s discovered hidden at town store</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Jasper King</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6603184/author_image_thumbnail/125/125/2885d8be20127e4a9ade79dd2fb7b173/na/hg0l3i96-400x400.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/dinosaur-at-beccles-lido-jurassic-world-film-campaign-8958518" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8958936/portrait_ratio1x1/138/138/b8c469a2b3aaa21765371844acb77e15/Sl/screenshot-2022-05-12-104658.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8958936/portrait_ratio1x1/138/138/b8c469a2b3aaa21765371844acb77e15/Sl/screenshot-2022-05-12-104658.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8958936/portrait_ratio1x1/138/138/b8c469a2b3aaa21765371844acb77e15/Sl/screenshot-2022-05-12-104658.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8958936/portrait_ratio1x1/138/138/b8c469a2b3aaa21765371844acb77e15/Sl/screenshot-2022-05-12-104658.png" alt="A Baryonyx was found in the early hours of the morning sleeping on the side of Beccles Lido after taking a dip. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8958936/portrait_ratio1x1/138/138/b8c469a2b3aaa21765371844acb77e15/Sl/screenshot-2022-05-12-104658.png" alt="A Baryonyx was found in the early hours of the morning sleeping on the side of Beccles Lido after taking a dip. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Dinosaur spotted at Beccles Lido as part of Jurassic World film campaign</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Emily Thomson</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8449708/author_image_thumbnail/125/125/8c1d90e161064f20b4cb0bb2012ff872/vK/d84aa366-d948-458e-b3cd-505e309d995a.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/business/wave-bungay-closes-after-years-8953854" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8956760/portrait_ratio1x1/138/138/30652e462230c566d394b468405e0c04/HT/20210512-134420.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8956760/portrait_ratio1x1/138/138/30652e462230c566d394b468405e0c04/HT/20210512-134420.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8956760/portrait_ratio1x1/138/138/30652e462230c566d394b468405e0c04/HT/20210512-134420.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8956760/portrait_ratio1x1/138/138/30652e462230c566d394b468405e0c04/HT/20210512-134420.jpg" alt="mary seamons" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8956760/portrait_ratio1x1/138/138/30652e462230c566d394b468405e0c04/HT/20210512-134420.jpg" alt="mary seamons" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Town&#39;s popular card shop waves goodbye after five years</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Jasper King</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6603184/author_image_thumbnail/125/125/2885d8be20127e4a9ade79dd2fb7b173/na/hg0l3i96-400x400.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/lowestoft-find-new-home-for-cat-8960478" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8960314/portrait_ratio1x1/138/138/ae74441f0734aaccf47ecc61de99dd59/mb/tigger-.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8960314/portrait_ratio1x1/138/138/ae74441f0734aaccf47ecc61de99dd59/mb/tigger-.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8960314/portrait_ratio1x1/138/138/ae74441f0734aaccf47ecc61de99dd59/mb/tigger-.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8960314/portrait_ratio1x1/138/138/ae74441f0734aaccf47ecc61de99dd59/mb/tigger-.png" alt="Unlucky cat Tigger&#39;s family had to give him up when they got a new puppy" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8960314/portrait_ratio1x1/138/138/ae74441f0734aaccf47ecc61de99dd59/mb/tigger-.png" alt="Unlucky cat Tigger&#39;s family had to give him up when they got a new puppy" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Pets</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Find a new family for cat made homeless after a puppy moved in</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Timothy Bradford</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8558576/author_image_thumbnail/125/125/cd116cc61a71959c333da57a5e0f0800/hM/danielle-booden-portrait.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.becclesandbungayjournal.co.uk/news/education/sports-equipment-for-schools-campaign-beccles-lowestoft-8979636"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "BBJ",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "bbj-8979636",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/beccles-and-bungay-journal" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/BBJournal24" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/BecclesBungayJournal" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-11.js" ></script></body></html>
